
Asset Documentation for Underwriting

When applying for your loan, submitting proper documentation of your assets to
underwriting is crucial. It’s essential to document the source of any funds you’ll
use for closing, and it's also wise to account for any “reserves” you have—funds
left over in savings, investments, or retirement accounts after closing. Here are
some acceptable forms of asset documentation:

1. Two consecutive months of traditional paper statements: Ensure these are mailed to
you and include all pages—if a page is numbered, we need it.

2. Internet or bank printout: If you obtain this from the web, it should display an “https”
URL at the bottom. If it’s from your bank, have them stamp the printout with an
identifying rubber stamp. The printout must include:

o Your name
o Your full account number
o Beginning and ending balances, along with debits and credits over a minimum of

60 days
3. Two consecutive months of the PDF or HTML version of your “paper” statement.

As online banking becomes increasingly common, I've compiled information on how to obtain
web-based documentation suitable for loan purposes. If your bank or financial institution isn't
listed, reviewing directions for other banks may still be helpful, as many sites share similar
procedures.

If you want to assist us further, please email directions on how to get a statement from any
institution not on our list, or update us if something has changed. As a token of our appreciation,
we’ll send you a $5 coffee card!

Instructions for Specific Institutions

Advantis Credit Union
● Log in to your account.
● Click on the “Additional Services” tab at the top of the page.
● Select “eStatements” from the dropdown menu.
● A new window will open.
● Under “Documents,” click on “Statements – Regular.”
● The most recent statement will automatically open. To view a different

statement, select it from the list on the right.



● For printing, click on “Printable Version” or to email, use the same option.
If you have a PDF converter, print directly to a PDF. Otherwise, save the
file with a “.html” suffix and remember where you saved it for a secure
email attachment.

AIG Valic
● Log in to your account.
● From the “Clients” menu on the left, select “Statements.”
● Under the “Account Statements” heading, choose the statement you need

from the menu.
● Click on “View Statement”.
● A new window with the statement opens.
● To Print: Click on the Printer icon or select “Print” from
● the “File” menu.
●  To Email: Select “Save a copy” from the “File” menu or
● click on the disk icon.
● Name and save the file (should have a “.pdf” suffix) …
● Remember where you are saving it, so you can attach it
● to a secure email!

Alaska Denali Federal Credit Union
● Log in to your account.
● Click on the “Statement” button at the top of the page.
● Select the button next to the statement you wish to view and click “Next.”
● Click “Finish” to open the statement.
● To Print: Click the printer icon or select “Print” from the “File” menu.
● To Email: Choose “Save a copy” from the “File” menu or click the disk icon. Name and

save the file (it should have a “.pdf” suffix). Remember the location for secure email
attachments.

Alaska USA Credit Union
● Log in to your account.
● Click on any of your account names.
● On the right side of the page, click on “View Last Statement.”
● Select the desired statement period from the drop-down menu and click “Continue.”
● To Print: Use your web browser’s “Print” function.
● To Email: Select “Save as…” from your web browser’s “File” menu. Name and save the

file (it should have a “.html” suffix). Remember where you save it for a secure
email attachment.



American Century Investments
● Log in to your account.
● Click on “Statements and Tax Forms” from the personal home page box

on the right side.
● Click on “HTML Statement” next to the date you want to view.
● A new window will open with your statement.
● To Print: Use your web browser’s print function.
● To Email: Select “Save as…” from your web browser’s “File” menu.

Name and save the file (it should have a “.html” suffix). Remember the
location for secure email attachments.

American Funds
● Log in to your account.
● Go to the “Account Summary” tab.
● Select “View Electronic Statements.”
● Click on “Statement.”
● A new window will open with a PDF copy of your statement.
● To Print: Click the printer icon or select “Print” from the “File” menu.
● To Email: Choose “Save a copy” from the “File” menu. Name and save the file (it should

have a “.pdf” suffix). Remember where you save it for secure email attachment.

American Funds (Alternate Method)
● Log in to your account.
● Navigate to the “Your Accounts” tab at the top of the page.
● From the dropdown menu, select “Account Summary.”
● If you are not enrolled for online accounts, click on “View History.”
● To Print: Use your web browser’s print function.
● To Email: Select “Save as…” from your web browser’s “File” menu. Name and save the

file (it should have a “.htm” suffix).

Remember where you are saving it, so you can attach it to a secure email! If you are enrolled
for online statements, from the

“Account Summary” page, select “View ElectronicStatements.”

This should take you to a page where you can select your history of statements to view.
● To Print: Click on the Printer icon or select “Print” from the “File” menu.
● To email: Select “Save a copy” from the “File” menu.
● Name and save the file (should have a “.pdf” suffix)…

Remember where you are saving it, so you can attach it to a secure email!



Instructions for Accessing Your Statements

For a smooth loan application process, it's crucial to gather and submit the
necessary documentation of your assets. Below are step-by-step instructions for
obtaining statements from various financial institutions.

Ameriprise
● Log in to your account.
● From the “Your Accounts” menu at the top of the page, select

“Statements & Documents.”
● Click on the statement you wish to view.
● A new window will open with your statement.
● To Print: Click the printer icon or select “Print” from the “File” menu.
● To Email: Choose “Save a copy” from the “File” menu or click the disk icon. Name and

save the file (it should have a “.pdf” suffix). Remember where you save it for secure
email attachment.

Bank of America
● Log in to your online banking account.
● On your main banking page, look for the “I want to…” menu on the left side.
● Under this heading, click on “View or print my statement.”
● This page provides access to 18 months of bank statements.
● Click “View and Print” next to the statement you need. (Alternatively, click “Download” to

save the statement directly to your desktop or designated downloads folder.)
● To Print: Click the printer icon or select “Print” from the “File” menu.
● To Email: Select “Save a copy” from the “File” menu. Name and save the file (it should

have a “.pdf” suffix). Remember the location for secure email attachments.

Charles Schwab
● Log in to your account.
● Click on the “Account” heading in the menu across the top of the page.
● Select the “Quick Links” tab and then choose “Statements and Reports (eDocs).”
● Under the “Document Type” heading, click on the “Brokerage Statement” link.
● A new window will open with your statement. (If you have multiple accounts, use the

dropdown menu at the top to select the desired account.)
● To Print: Click the printer icon or select “Print” from the “File” menu.
● To Email: Choose “Save a copy” from the “File” menu. Name and save the file

(it should have a “.pdf” suffix). Remember where you save it for a secure
email attachment.



Instructions for Accessing Your Statements

Gathering the necessary documentation for your loan application is vital. Below
are step-by-step instructions for obtaining statements from various financial
institutions.

Chase Bank
● Log in to your account.
● Just below your account name, click on “Statements” (in small type).
● Select the year and then the month of the statement you’d like to view.
● A new window will open with your statement.
● To Print: Click the printer icon or select “Print” from the “File” menu.
● To Email: Select “Save a copy” from the “File” menu. Name and save the file (it should

have a “.pdf” suffix). Remember the location for secure email attachment.

Citi Smith Barney
● Log in to your account.
● Under the “Portfolio” heading at the top of the page, select “Statements.”
● Check the box for the statement you wish to view.
● Click on the “Display” button.
● A new window will open with your statement.
● To Print: Click the printer icon or select “Print” from the “File” menu.
● To Email: Select “Save a copy” from the “File” menu. Name and save the file (it should

have a “.pdf” suffix). Remember where you save it for a secure email attachment.

Consolidated Federal Credit Union
● Log in to your account.
● Hover over the “Account Information” drop-down menu at the top of the page.
● In the drop-down menu, select “Statements.”
● Choose the month you’d like to view.
● A new window will open with your statement.
● To Print: Click the printer icon or select “Print” from the “File” menu.
● To Email: Select “Save a copy” from the “File” menu. Name and save the file (it should

have a “.pdf” suffix). Remember the location for secure email attachments.

Domini
● Log in to your account.
● Click on “Statements and Reports” on the menu bar across the top.
● Select “Statement” and choose the date from the drop-down menu.
● Click on the date next to your account number.
● A new window will open with your statement.



● To Print: Click the printer icon or select “Print” from the “File” menu.
● To Email: Select “Save a copy” from the “File” menu. Name and save the

file (it should have a “.pdf” suffix). Remember where you save it for a
secure email attachment.

E*Trade (Including Employee Stock/Option Plans)
● Log in to your account.
● Ensure you are in the “Accounts” section; if not, click on that tab.
● From the next row of tabs, click on “Tax and Account Records.”
● Click on “Monthly Statements.”
● Select the “Account Statement” link next to the statement date you wish to retrieve.
● A new window will open with your statement.
● To Print: Click the printer icon or select “Print” from the “File” menu.
● To Email: Choose “Save a copy” from the “File” menu. Name and save the file (it should

have a “.pdf” suffix). Remember the location for secure email attachments.

Emigrant Direct
● Log in to your account.
● Under the “Accounts” tab, select “Statements.”
● Choose the month you wish to view.
● Click “View Statement.”
● A new window will open with your statement.
● To Print: Click the printer icon or select “Print” from the “File” menu.
● To Email: Select “Save a copy” from the “File” menu. Name and save the file (it should

have a “.pdf” suffix). Remember where you save it for a secure email attachment.

Fidelity Investments (Employer-sponsored Plans/NetBenefits)
● Log in to your account.
● Click on the plan name.
● From the “View” menu on the left side, select “Online Statements.”
● Retrieve the statement by date.
● To Print: Click on “Print this Statement.”
● To Email (untested): Choose “Save as…” from the file menu of your browser. Name

and save the file (it should have a “.html” suffix). Remember the location for secure email
attachment.

2. First Tech Credit Union
● Log in to your account.
● From the left menu, select “eNotice/Statements.”
● Click on “Monthly Statements.”
● Click on “View PDF” for the desired month.



● To Print: Click the printer icon or select “Print” from the “File” menu.
● To Email: Select “Save a copy” from the “File” menu. Name and save the

file (it should have a “.pdf” suffix). Remember where you save it for
secure email attachment.

3. Forest Park Federal Credit Union
● Log in to your account.
● Under “Services” on the left side, select “E-Statements.”
● Click “View (PDF)” for the statement period you’re seeking.
● To Print: Click the printer icon or select “Print” from the “File” menu.
● To Email: Select “Save a copy” from the “File” menu. Name and save the file (it should

have a “.pdf” suffix). Remember the location for secure email attachment.

4. Franklin Templeton
● Log in to your account.
● Under the “My Home” tab, click on “Statements & Tax Documents.”
● Select the statement you need.
● Click on “View Printable Version.”
● Click on the statement date you want.
● To Print: Select “Print” from your web browser’s “File” menu.
● To Email (untested): Choose “Save as…” from the file menu. Name and save the file (it

should have a “.html” suffix). Remember where you save it for secure email attachment.

5. ING
● Log in to your account.
● From the top menu, select “eStatements.”
● Choose the month you want to view and click “View.”
● A new window will open with your statement in PDF format.
● To Print: Click the printer icon or select “Print” from the “File” menu.
● To Email: Select “Save a copy” from the “File” menu. Name and save the file (it should

have a “.pdf” suffix). Remember where you save it for secure email attachment.

6. Janus
● Log in to your account.
● Under the “My Account” heading, select “Statements & Tax Info.”
● Click “PDF” next to the desired statement.
● A new window will open with your statement.
● To Print: Click the printer icon or select “Print” from the “File” menu.
● To Email: Select “Save a copy” from the “File” menu. Name and save the

file (it should have a “.pdf” suffix). Remember where you save it for secure
email attachment.



7. JP Morgan (401k Plans)
● Log in to your account.
● Select the “My Accounts” tab.
● Click on the plan name link.
● Select “Statements” from the left menu.
● Choose the “Statements” tab.
● Select the latest quarter from the drop-down menu and click “View.”
● Click “PDF” next to the statement you wish to view.
● A new window will open with your statement.
● To Print: Click the printer icon or select “Print” from the “File” menu.
● To Email: Select “Save a copy” from the “File” menu. Name and save the file (it should

have a “.pdf” suffix). Remember where you save it for secure email attachment.

8. Key Bank
● Log in to your account.
● From the “Related Links” menu on the right, select “Online Statements.”
● Click on “View Statements.”
● Click the date for the statement you want to view.
● A new window will open with your statement in PDF format.
● To Print: Click the printer icon or select “Print” from the “File” menu.
● To Email: Select “Save a copy” from the “File” menu. Name and save the file (it should

have a “.pdf” suffix). Remember where you save it for secure email attachment.

9. National City Bank
● Log in to your account.
● From the left menu, select “Statements.”
● Choose the statement you’d like to view.
● Click the “printer-friendly” “PDF” link.
● A new window will open with your statement in PDF format.
● To Print: Click the printer icon or select “Print” from the “File” menu.
● To Email: Select “Save a copy” from the “File” menu. Name and save the file (it should

have a “.pdf” suffix). Remember where you save it for secure email attachment.

10. Northwest Priority Credit Union
● Log in to your account.
● From the top buttons, click on “Statements.”
● Note: If you need further assistance, please reach out for help since the client I

was with was not enrolled for e-statements yet.

Some of the other credit union sites may be similar, so you could look at those
for ideas.



Accessing Statements from Valic, Vanguard, and Wells Fargo

To access your statements from Valic (See AIG Valic), follow these steps:
● Log on to your Valic account.
● In the menu bar at the top of the page, click on “Statements.”
● Under “View/Download,” select the desired statement date.
● A new window will open displaying your statement.
● To print, click the printer icon or select “Print” from the “File” menu.
● To email the statement, choose “Save a copy” from the “File” menu.

Name the file (ensure it has a “.pdf” suffix) and remember the save location
to attach it to a secure email.

For Vanguard (IRA and Brokerage accounts):
● Log on to your Vanguard account.
● Click on “Statements” in the menu bar at the top of the page.
● Under “View/Download,” select the statement date.
● A new window will display your statement.
● To print, click the printer icon or select “Print” from the “File” menu.
● To email, select “Save a copy” from the “File” menu. Ensure the file is named

appropriately with a “.pdf” suffix and note the save location for secure email attachment.

For Wells Fargo account statements:
● Log on to your Wells Fargo account. You will land on the “Account Summary” page.
● Click on the balance of the account for which you need the statement.
● A page showing your recent account activity will open.
● Look for the link just below your account activity. If you aren’t enrolled in online

statements, it will say “Enroll for online statements.” Follow the instructions to enroll.
● If already enrolled, it will say “View online statements.” Click on the date of the

statement you wish to view.
● To print, click the printer icon or select “Print” from the “File” menu.
● To email, select “Save a copy” from the “File” menu, name the file (ensuring it has a

“.pdf” suffix), and remember where you save it for secure email attachment.


